ix2-200: recuperar la conexión al nas tras un cambio de red

Muy buenas,

Recientemente cambié de compañía de telecomunicaciones en casa, y con ello me cambiaron el router. Hacía tiempo que no conectaba el NAS, un ix2-200 de Lenovo / Iomega.

Cuando fui a conectarlo hace un par de días me fue imposible conectarme… Al principio me costó entenderlo, pero claramente, el problema era el rango de red en el que estaba conectado nuestro nas en la anterior red. Ésta era 192.168.0.0, mientras que mi actual red es una 192.168.1.0. Para mas inri, mi nas tenía configurado una IP estática… La 192.168.0.2.

Bien, en este punto tenemos dos posibilidades, o bien recuperas el CD-ROM con los drivers, que nos permitía conectar el NAS al PC para configurarlo en un primer momento, o bien (como es mi caso, que no tengo ni idea de dónde paran los drivers, y tampoco los veo por la red), has de buscarte las castañas para hacerlo “manualmente”.

La solución puede parecer difícil… Nada mas lejos de la realidad.

Este método lo he implementado con un Windows 10, pero es aplicable a cualquier sistema:

  1. Antes de empezar es imprescindible conocer el rango de red anterior en el que estaba conectado el NAS (en mi caso, 192.168.0.0)
  2. Desconectad vuestro pc de la red ethernet
  3. Conectad el NAS mediante su cable al puerto Ethernet del PC
  4. Encended el NAS
  5. Una vez haya arrancado, id a configuración del adaptador de red del PC y configuradla en modo estático y con una IP dentro del rango en el que exista vuestro NAS
    • mi NAS tenía IP estática 192.168.0.2
    • pondré la IP de mi PC como 192.168.0.1
  6. Guardad la configuración y esperad unos segundos…
  7. Id al apartado Red de vuestro PC y buscad el NAS (seguramente aparecerá como dispositivo multimedia)
  8. Ahora ya estamos conectados en una red equipo a equipo con nuestro NAS!!!
  9. Aprovechad para entrar al sistema y haced los cambios que sean necesarios
  10. Aprovechad y guardad los cambios!

Con estos sencillos pasos yo he conseguido volver a entrar en mi antiguo NAS y volver a conectarlo a la red…

Espero que os haya ayudado!

 

Saludos,

Jordi

Share Button

2 comentarios

  1. Hola , tengo este equipo que me lo pasaron por que no lo usaban , lo instale en la red de mi casa, a travez de un escaneo de la red puedo ver la IP que tomo, le hago ping y me responde pero al momento de querer conectare via web no me muestra nada, como podre acceder al equipo ? a travez de un software ?

    de antemano gracias

    • Muy buenas, Abel.

      El NAS en su día venía con un software que configuraba de cero la conexión, pero yo no lo tengo. Habría que mirar si por internet hay alguna cosa. Recuerdo que el primer contacto con el NAS se hacía conectando el cable de red directamente a tu PC, y accediendo mediante la ip que le asignaba éste, de modo que tenías conexión directa…

      ¿Has probado diferentes puertos? Quizá lo cambiaran en su día, al 8080 u 8081, por ejemplo.
      Podrías también intentar entrar desde la consola de administración, vía SSH, y una vea dentro verificar los puertos y conexiones de red (se trata de una versión de linux reducida pero bastante funcional).

      Ya me cuentas.

      Un saludo y gracias por comentar!

      Jordi

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.